<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Earth Day 2017: Climate Change Is Real | University of Washington Press Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://uwpressblog.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"fdb1dqs"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-header h1{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif;font-style:normal;font-weight:500}.wf-active body, .wf-active body.custom-font-enabled{font-family:"ff-meta-web-pro-1","ff-meta-web-pro-2",sans-serif}.wf-active .site-header h2{font-family:"ff-meta-web-pro-1","ff-meta-web-pro-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif;font-style:normal;font-weight:500}.wf-active .entry-header .entry-title{font-weight:500;font-style:normal}.wf-active .comment-content h1, .wf-active .entry-content h1{font-style:normal;font-weight:500}.wf-active .comment-content h2, .wf-active .entry-content h2{font-style:normal;font-weight:500}.wf-active .comment-content h3, .wf-active .entry-content h3{font-style:normal;font-weight:500}.wf-active .comment-content h4, .wf-active .entry-content h4{font-style:normal;font-weight:500}.wf-active .comment-content h5, .wf-active .entry-content h5{font-style:normal;font-weight:500}.wf-active .comment-content h6, .wf-active .entry-content h6{font-style:normal;font-weight:500}.wf-active article.format-image footer h1{font-weight:500;font-style:normal}.wf-active article.format-image footer h2{font-style:normal;font-weight:500}.wf-active article.format-link header{font-weight:500;font-style:normal}.wf-active .comments-title{font-weight:500;font-style:normal}.wf-active .comments-area article header h4{font-weight:500;font-style:normal}.wf-active #respond h3#reply-title{font-style:normal;font-weight:500}.wf-active .entry-header .entry-title{font-style:normal;font-weight:500}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=uwpressblog.com&amp;id=61805625&amp;t=1492879625&amp;back=https%3A%2F%2Fuwpressblog.com%2F2017%2F04%2F21%2Fearth-day-2017-climate-change-is-real%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//uwpressblog.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="University of Washington Press Blog &raquo; Feed" href="https://uwpressblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="University of Washington Press Blog &raquo; Comments Feed" href="https://uwpressblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="University of Washington Press Blog &raquo; Earth Day 2017: Climate Change Is&nbsp;Real Comments Feed" href="https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EOgjAMRX/IuqBo5MH4LWM0MlhZQ7sQ/t6B8YWYvTS9zT25t2ZhcHFSnNRQAg7p7ScxC7tIIOQDrgd1diIn8x8LfkQxAypbN8KuSvYZg1XsgKPoQZUwF2fMd2Krm4Ow8xYDUraVMOL7j9rWPlcsxny/blueUQTyJJ8ItM9BO/eiZ1XfmktdNdfH8AGqAHsJ' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/pub/twentytwelve/style.css?m=1492718579h' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/twentytwelve/css/ie.css?m=1423935238h&#038;ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNkdtuwyAMhl9ozJ3U0y6mPQsQl7A6GGGnWd9+pKl6UCW0G/z/yJ+NDUzZeE6KSUF7HFAgjw50qhfnetIJQfRMaKbseXj3Im/wwAyjyTSGmASm2AVUgYP16JiPhuKxit+FX8gIiTVWWG6iVTIgG2JvNXJ6MuZANpYWWtARhyoD1KwH24Ksn4s7W+6qlZ5ZdHkJSG/L3OsaW5Swj5bqKIGfzQt0/ZB+DYHYWfrP9gNzV9B2chn75mb0e/j6WH+udvvtZr/5+QMPpr6P' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uwpressblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photo Essay: Hidden Treasures and Surprising Views from &#8216;Seattle&nbsp;Walks&#8217;' href='https://uwpressblog.com/2017/04/07/seattle-walks-photo-essay/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/" />
<link rel='shortlink' href='http://wp.me/p4bksV-1dB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fuwpressblog.com%2F2017%2F04%2F21%2Fearth-day-2017-climate-change-is-real%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fuwpressblog.com%2F2017%2F04%2F21%2Fearth-day-2017-climate-change-is-real%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Earth Day 2017: Climate Change Is Real" />
<meta property="og:url" content="https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/" />
<meta property="og:description" content="A lot has changed ahead of this year&#8217;s Earth Day, so in addition to featuring new titles in our distinguished environmental science and history lists, including books in the Weyerhaeuser Envi…" />
<meta property="article:published_time" content="2017-04-21T21:03:36+00:00" />
<meta property="article:modified_time" content="2017-04-21T21:03:36+00:00" />
<meta property="og:site_name" content="University of Washington Press Blog" />
<meta property="og:image" content="https://uwpressblog.files.wordpress.com/2016/03/behindcurve-howe.jpg" />
<meta property="og:image:secure_url" content="https://uwpressblog.files.wordpress.com/2016/03/behindcurve-howe.jpg" />
<meta property="og:image" content="https://uwpressblog.files.wordpress.com/2017/03/felnuc.jpg" />
<meta property="og:image:secure_url" content="https://uwpressblog.files.wordpress.com/2017/03/felnuc.jpg" />
<meta property="og:image" content="https://uwpressblog.files.wordpress.com/2017/04/promisewilderness-turner.jpg" />
<meta property="og:image:secure_url" content="https://uwpressblog.files.wordpress.com/2017/04/promisewilderness-turner.jpg" />
<meta property="og:image" content="https://uwpressblog.files.wordpress.com/2017/04/carbonefficient-hurd.jpg" />
<meta property="og:image:secure_url" content="https://uwpressblog.files.wordpress.com/2017/04/carbonefficient-hurd.jpg" />
<meta property="og:image" content="https://uwpressblog.files.wordpress.com/2016/03/wildernesswritings-harvey.jpg" />
<meta property="og:image:secure_url" content="https://uwpressblog.files.wordpress.com/2016/03/wildernesswritings-harvey.jpg" />
<meta property="og:image" content="https://uwpressblog.files.wordpress.com/2016/03/whalesnations-dorsey.jpg" />
<meta property="og:image:secure_url" content="https://uwpressblog.files.wordpress.com/2016/03/whalesnations-dorsey.jpg" />
<meta property="og:image" content="https://uwpressblog.files.wordpress.com/2016/03/wilderburbs-bramwell.jpg" />
<meta property="og:image:secure_url" content="https://uwpressblog.files.wordpress.com/2016/03/wilderburbs-bramwell.jpg" />
<meta property="og:image" content="https://uwpressblog.files.wordpress.com/2016/03/andeanwaterways-rasmussen.jpg" />
<meta property="og:image:secure_url" content="https://uwpressblog.files.wordpress.com/2016/03/andeanwaterways-rasmussen.jpg" />
<meta property="og:image" content="https://uwpressblog.files.wordpress.com/2016/04/forestsgold-mcelwee.jpg" />
<meta property="og:image:secure_url" content="https://uwpressblog.files.wordpress.com/2016/04/forestsgold-mcelwee.jpg" />
<meta property="og:image" content="https://uwpressblog.files.wordpress.com/2016/03/conjuringproperty-campbell.jpg" />
<meta property="og:image:secure_url" content="https://uwpressblog.files.wordpress.com/2016/03/conjuringproperty-campbell.jpg" />
<meta property="og:image" content="https://uwpressblog.files.wordpress.com/2016/01/bikebattles-longhurst.jpg" />
<meta property="og:image:secure_url" content="https://uwpressblog.files.wordpress.com/2016/01/bikebattles-longhurst.jpg" />
<meta property="og:image" content="https://uwpressblog.files.wordpress.com/2017/04/tanoaktree-bowcutt.jpg" />
<meta property="og:image:secure_url" content="https://uwpressblog.files.wordpress.com/2017/04/tanoaktree-bowcutt.jpg" />
<meta property="og:image" content="http://www.washington.edu/uwpress/covs/HOWMAK.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.washington.edu/uwpress/covs/HOWMAK.jpg" />
<meta property="og:image" content="http://www.washington.edu/uwpress/covs/KIESME.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.washington.edu/uwpress/covs/KIESME.jpg" />
<meta property="og:image" content="http://www.washington.edu/uwpress/covs/DYLSEI.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.washington.edu/uwpress/covs/DYLSEI.jpg" />
<meta property="og:image" content="http://www.washington.edu/uwpress/covs/THRNA2.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.washington.edu/uwpress/covs/THRNA2.jpg" />
<meta property="og:image" content="http://www.washington.edu/uwpress/covs/BROCIT.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.washington.edu/uwpress/covs/BROCIT.jpg" />
<meta property="og:image" content="http://www.washington.edu/uwpress/covs/SPEDEF.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.washington.edu/uwpress/covs/SPEDEF.jpg" />
<meta property="og:image" content="http://www.washington.edu/uwpress/covs/SUZNAT.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.washington.edu/uwpress/covs/SUZNAT.jpg" />
<meta property="og:image" content="http://www.washington.edu/uwpress/covs/BERRAZ.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.washington.edu/uwpress/covs/BERRAZ.jpg" />
<meta property="og:image" content="http://www.washington.edu/uwpress/covs/GROUNL.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.washington.edu/uwpress/covs/GROUNL.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image0" content="https://uwpressblog.files.wordpress.com/2016/03/behindcurve-howe.jpg?w=640" />
<meta name="twitter:image1" content="https://uwpressblog.files.wordpress.com/2017/03/felnuc.jpg?w=640" />
<meta name="twitter:image2" content="https://uwpressblog.files.wordpress.com/2017/04/promisewilderness-turner.jpg?w=640" />
<meta name="twitter:image3" content="https://uwpressblog.files.wordpress.com/2017/04/carbonefficient-hurd.jpg?w=640" />
<meta name="twitter:card" content="gallery" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e2b9356ded34940b8a2e79844a8fc951?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e2b9356ded34940b8a2e79844a8fc951?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e2b9356ded34940b8a2e79844a8fc951?s=114" />
<link rel='openid.server' href='https://uwpressblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://uwpressblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://uwpressblog.com/osd.xml" title="University of Washington Press Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#9f97ab" />
<meta name="application-name" content="University of Washington Press Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The University of Washington Press is the nonprofit book and multimedia publishing arm of the University of Washington." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://uwpressblog.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e2b9356ded34940b8a2e79844a8fc951?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Earth Day 2017: Climate Change Is&nbsp;Real | University of Washington Press Blog on WordPress.com" />
<meta name="description" content="A lot has changed ahead of this year&#039;s Earth Day, so in addition to featuring new titles in our distinguished environmental science and history lists, including books in the Weyerhaeuser Environmental Books, Weyerhaeuser Environmental Classics, and Culture, Place, and Nature series, this year we are offering a short reading list on climate change history and&hellip;" />
	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #9f97ab; }
</style>
<link rel="amphtml" href="https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=4bksV&#038;cscache=6&#038;csrev=24" />
		</head>

<body class="post-template-default single single-post postid-4687 single-format-standard custom-background mp6 customizer-styles-applied custom-font-enabled highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
				<hgroup>
			<h1 class="site-title"><a href="https://uwpressblog.com/" title="University of Washington Press Blog" rel="home">University of Washington Press Blog</a></h1>
			<h2 class="site-description">The University of Washington Press is the nonprofit book and multimedia publishing arm of the University of Washington.</h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-70"><a href="https://uwpressblog.com/">Home</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://uwpressblog.com/about/">About</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="http://www.washington.edu/uwpress/calendar/">Author Events</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="http://www.washington.edu/uwpress">UW Press Home</a></li>
</ul></div>		</nav><!-- #site-navigation -->

						<a href="https://uwpressblog.com/"><img src="https://uwpressblog.files.wordpress.com/2014/01/uwpress-header1.png" class="header-image" width="960" height="120" alt="" /></a>
			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-4687" class="post-4687 post type-post status-publish format-standard hentry category-environmental-history category-events category-nature category-news category-pacific-northwest category-politics category-us-history category-western-history tag-climate-change tag-culture-place-and-nature tag-earth-day tag-environmental-history tag-march-for-science tag-pacific-northwest tag-seattle tag-weyerhaeuser-environmental-books tag-weyerhaeuser-environmental-classics">
				<header class="entry-header">
			
						<h1 class="entry-title">Earth Day 2017: Climate Change Is&nbsp;Real</h1>
										<div class="comments-link">
					<a href="https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/#respond"><span class="leave-reply">Leave a reply</span></a>				</div><!-- .comments-link -->
					</header><!-- .entry-header -->

				<div class="entry-content">
			<p><a href="https://www.marchforscience.com/">A lot has changed</a> ahead of this year&#8217;s <a href="http://www.earthday.org/">Earth Day</a>, so in addition to featuring new titles in our distinguished environmental science and history lists, including books in the <a href="http://www.washington.edu/uwpress/books/series/Seriesweyer.html">Weyerhaeuser Environmental Books<em>,</em></a> <a href="http://www.washington.edu/uwpress/books/series/Seriesweyerclas.html">Weyerhaeuser Environmental Classics</a>, and <a href="http://www.washington.edu/uwpress/books/series/Seriesculture.html">Culture, Place, and Nature</a> series, this year we are offering a short reading list on climate change history and politics.</p>
<p>The University of Washington is also celebrating <a href="https://green.uw.edu/earth-day-2017">Earth Day 2017</a> across the Seattle, Tacoma, Bothell campuses, and beyond. Check out the <a href="https://green.uw.edu/earth-day-2017/events">UW Earth Day events</a> page for more information. Follow <a href="https://twitter.com/hashtag/earthday">#EarthDay</a> and <a href="https://twitter.com/hashtag/earthday2017">#EarthDay2017</a> for other events and activities near you!</p>
<hr />
<p><em><a href="http://www.washington.edu/uwpress/search/books/HOWMAK.html"><img class="alignleft size-large" src="https://i0.wp.com/www.washington.edu/uwpress/covs/HOWMAK.jpg" width="168" height="252" /></a><a href="http://www.washington.edu/uwpress/search/books/HOWMAK.html">Making Climate Change History: Documents from Global Warming&#8217;s Past</a></em><br />
Edited by <strong>Joshua P. Howe</strong><br />
Foreword by <strong>Paul S. Sutter</strong><br />
<a href="http://www.washington.edu/uwpress/books/series/Seriesweyerclas.html">Weyerhaeuser Environmental Classics</a></p>
<p><span class="description">The documents in this collection address issues such as the arms race, &#8220;mutually assured destruction,&#8221; the emergence of ecosystems ecology and the environmental movement, nuclear protests, and climate change. They raise questions about how nuclear energy shaped—and continues to shape—the contours of postwar American life. </span></p>
<p><span class="description" style="color:#4b2e83;">&#8220;Howe has done a huge service in bringing together, in one concise volume, many of the key documents related to the growing understanding of climate change from the nineteenth-century to the present. A must-have for anyone teaching or researching this crucial topic.&#8221;<br />
—Naomi Oreskes, co-author of <i>Merchants of Doubt</i> and author of <i>The Collapse of Western Civilization: A View from the Future</i></span></p>
<p><strong>Read a commentary by the author about the <a href="https://www.marchforscience.com/">March for Science</a> on <a href="http://www.processhistory.org/howe-science-march/">Process</a>, the blog of the Organization of American Historians.</strong></p>
<h2>Other books for your climate change history reading list:</h2>

		<style type='text/css'>
			#gallery-4687-21 {
				margin: auto;
			}
			#gallery-4687-21 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 25%;
			}
			#gallery-4687-21 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-4687-21 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":61805625,"permalink":"https:\/\/uwpressblog.com\/2017\/04\/21\/earth-day-2017-climate-change-is-real\/"}' id='gallery-4687-21' class='gallery galleryid-4687 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://uwpressblog.com/2016/03/24/aseh2016-in-seattle/behindcurve-howe/'><img width="99" height="150" src="https://uwpressblog.files.wordpress.com/2016/03/behindcurve-howe.jpg?w=99&#038;h=150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://uwpressblog.files.wordpress.com/2016/03/behindcurve-howe.jpg?w=99&#038;h=150 99w, https://uwpressblog.files.wordpress.com/2016/03/behindcurve-howe.jpg?w=198 198w" sizes="(max-width: 99px) 100vw, 99px" data-attachment-id="3159" data-permalink="https://uwpressblog.com/2016/03/24/aseh2016-in-seattle/behindcurve-howe/" data-orig-file="https://uwpressblog.files.wordpress.com/2016/03/behindcurve-howe.jpg" data-orig-size="662,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BehindCurve-Howe" data-image-description="" data-medium-file="https://uwpressblog.files.wordpress.com/2016/03/behindcurve-howe.jpg?w=199" data-large-file="https://uwpressblog.files.wordpress.com/2016/03/behindcurve-howe.jpg?w=625" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://uwpressblog.com/2017/03/24/aseh2017-conference-preview/felnuc/'><img width="100" height="150" src="https://uwpressblog.files.wordpress.com/2017/03/felnuc.jpg?w=100&#038;h=150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://uwpressblog.files.wordpress.com/2017/03/felnuc.jpg?w=100&#038;h=150 100w, https://uwpressblog.files.wordpress.com/2017/03/felnuc.jpg 168w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="4647" data-permalink="https://uwpressblog.com/2017/03/24/aseh2017-conference-preview/felnuc/" data-orig-file="https://uwpressblog.files.wordpress.com/2017/03/felnuc.jpg" data-orig-size="168,252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FELNUC" data-image-description="" data-medium-file="https://uwpressblog.files.wordpress.com/2017/03/felnuc.jpg?w=168" data-large-file="https://uwpressblog.files.wordpress.com/2017/03/felnuc.jpg?w=168" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/promisewilderness-turner/'><img width="100" height="150" src="https://uwpressblog.files.wordpress.com/2017/04/promisewilderness-turner.jpg?w=100&#038;h=150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://uwpressblog.files.wordpress.com/2017/04/promisewilderness-turner.jpg?w=100&#038;h=150 100w, https://uwpressblog.files.wordpress.com/2017/04/promisewilderness-turner.jpg?w=200 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="4689" data-permalink="https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/promisewilderness-turner/" data-orig-file="https://uwpressblog.files.wordpress.com/2017/04/promisewilderness-turner.jpg" data-orig-size="667,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PromiseWilderness-Turner" data-image-description="" data-medium-file="https://uwpressblog.files.wordpress.com/2017/04/promisewilderness-turner.jpg?w=200" data-large-file="https://uwpressblog.files.wordpress.com/2017/04/promisewilderness-turner.jpg?w=625" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/carbonefficient-hurd/'><img width="119" height="150" src="https://uwpressblog.files.wordpress.com/2017/04/carbonefficient-hurd.jpg?w=119&#038;h=150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://uwpressblog.files.wordpress.com/2017/04/carbonefficient-hurd.jpg?w=119&#038;h=150 119w, https://uwpressblog.files.wordpress.com/2017/04/carbonefficient-hurd.jpg?w=238 238w" sizes="(max-width: 119px) 100vw, 119px" data-attachment-id="4690" data-permalink="https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/carbonefficient-hurd/" data-orig-file="https://uwpressblog.files.wordpress.com/2017/04/carbonefficient-hurd.jpg" data-orig-size="793,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CarbonEfficient-Hurd" data-image-description="" data-medium-file="https://uwpressblog.files.wordpress.com/2017/04/carbonefficient-hurd.jpg?w=238" data-large-file="https://uwpressblog.files.wordpress.com/2017/04/carbonefficient-hurd.jpg?w=625" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p><a href="http://www.washington.edu/uwpress/search/books/HOWBEH.html"><em>Behind the Curve: Science and the Politics of Global Warming</em></a><br />
By <strong>Joshua P. Howe</strong></p>
<p><em><a href="http://www.washington.edu/uwpress/search/books/FELNUC.html">Nuclear Reactions: Documenting American Encounters with Nuclear Energy</a></em><br />
Edited by <strong>James W. Feldman</strong></p>
<p><a href="http://www.washington.edu/uwpress/search/books/TURPRO.html"><em>The Promise of Wilderness: American Environmental Politics since 1964</em></a><br />
By <strong>James Morton Turner</strong></p>
<p><a href="http://www.washington.edu/uwpress/search/books/HURCAR.html"><em>The Carbon Efficient City</em></a><br />
By<strong> A-P Hurd</strong> and <strong>Al Hurd</strong></p>
<p><span id="more-4687"></span></p>
<h2>Recent and forthcoming titles in the <a href="http://www.washington.edu/uwpress/books/series/Seriesweyer.html">Weyerhaeuser Environmental Books</a> series:</h2>
<p><em><a href="http://www.washington.edu/uwpress/search/books/KIESME.html"><img class="alignleft size-large" src="https://i0.wp.com/www.washington.edu/uwpress/covs/KIESME.jpg" width="168" height="252" /></a><a href="http://www.washington.edu/uwpress/search/books/KIESME.html">Smell Detectives: An Olfactory History of Nineteenth-Century Urban America</a></em><br />
By <strong>Melanie Kiechle</strong><br />
Foreword by <strong>Paul S. Sutter</strong><br />
(July 2017)</p>
<p><span class="description">What did nineteenth-century cities smell like? And how did odors matter in the formation of a modern environmental consciousness? <i>Smell Detectives </i>recovers how city residents used their sense of smell and their health concerns about foul odors to understand, adjust to, and fight against urban environmental changes.<br />
</span></p>
<p><span class="description" style="color:#4b2e83;">&#8220;<i>Smell Detectives</i> draws insights from the rapidly developing literature in sensory history and applies them to the nineteenth-century urban environment. The results are illuminating and extend the field of environmental history in new and fascinating directions.&#8221;<br />
<span class="description">—</span>Michael Rawson, author of <i>Eden on the Charles: The Making of Boston</i></span></p>
<p><em><a href="http://www.washington.edu/uwpress/search/books/DYLSEI.html"><img class="alignleft size-large" src="https://i0.wp.com/www.washington.edu/uwpress/covs/DYLSEI.jpg" width="167" height="252" /></a><a href="http://www.washington.edu/uwpress/search/books/DYLSEI.html">Seismic City: An Environmental History of San Francisco&#8217;s 1906 Earthquake</a></em><br />
By <strong>Joanna L. Dyl</strong><br />
Foreword by <strong>Paul S. Sutter</strong><br />
(October 2017)</p>
<p><span class="description">In this close study of the 1906 San Francisco earthquake, Dyl examines the decades leading up to the disaster and the city&#8217;s recovery from it. Combining urban environmental history and disaster studies, <i>Seismic City</i> demonstrates how disaster and recovery became integrated into the history of San Francisco. </span></p>
<p><span class="description" style="color:#4b2e83;">&#8220;An original work about the 1906 disaster and its causes, context, and consequences.&#8221;<br />
<span class="description">—</span>Matthew Morse Booker, author of<i> Down by the Bay: San Francisco&#8217;s History between the Tides</i></span></p>
<p><em><a href="http://www.washington.edu/uwpress/search/books/THRNA2.html"><img class="alignleft size-large" src="https://i1.wp.com/www.washington.edu/uwpress/covs/THRNA2.jpg" width="168" height="252" /></a><a href="http://www.washington.edu/uwpress/search/books/THRNA2.html">Native Seattle: Histories from the Crossing-Over Place, Second Edition</a></em><br />
By <strong>Coll Thrush</strong><br />
Foreword by <strong>William Cronon</strong></p>
<p><span class="description">This updated edition of <i>Native Seattle</i> brings the indigenous story to the present day and puts the movement of recognizing Seattle&#8217;s Native past into a broader context. Native Seattle focuses on the experiences of local indigenous communities on whose land Seattle grew, accounts of Native migrants to the city and the development of a multi-tribal urban community, as well as the role Native Americans have played in the narrative of Seattle. </span></p>
<p><span class="reviews" style="color:#4b2e83;">&#8220;[A] vivid retelling of Native history in Seattle, and it is an incredible history. . . . We have tremendous roots, we just don&#8217;t know it. So read this.&#8221;<br />
<i><span class="description"><span class="description">—</span></span>The Stranger</i></span></p>
<p><em><a href="http://www.washington.edu/uwpress/search/books/BROCIT.html"><img class="alignleft" src="https://i2.wp.com/www.washington.edu/uwpress/covs/BROCIT.jpg" width="167" height="252" /></a><a href="http://www.washington.edu/uwpress/search/books/BROCIT.html">The City Is More Than Human: An Animal History of Seattle</a></em><br />
By <strong>Frederick L. Brown</strong><br />
Foreword by <strong>Paul S. Sutter</strong></p>
<p>Historian Frederick Brown explores the dynamic, troubled<span class="description"> relationship humans have with animals and challenges us to acknowledge the role of animals of all sorts in the making and remaking of cities. </span></p>
<p><span class="description" style="color:#4b2e83;">&#8220;Nothing short of pathbreaking. Brown organizes this potentially overwhelming topic into a highly influential study with remarkable grace and concision.&#8221;<br />
—Thomas Andrews, author of <i>Coyote Valley: Deep History in the High Rockies</i></span></p>
<p><em><a href="http://www.washington.edu/uwpress/search/books/SPEDEF.html"><img class="alignleft" src="https://i0.wp.com/www.washington.edu/uwpress/covs/SPEDEF.jpg" width="167" height="252" /></a><a href="http://www.washington.edu/uwpress/search/books/SPEDEF.html">Defending Giants: The Redwood Wars and the Transformation of American Environmental Politics</a></em><br />
By <strong>Darren Frederick Speece</strong><br />
Foreword by <strong>Paul S. Sutter</strong></p>
<p><span class="description"><i>Defending Giants</i> explores the long history of the Redwood Wars, focusing on the ways rural Americans fought for control over both North Coast society and its forests, and how they shifted the balance of power away from Congress and into the hands of the Executive Branch. </span></p>
<p><span class="description" style="color:#4b2e83;">&#8220;We need more histories of important examples of nonviolent resistance and creative campaigning and <i>Defending Giants</i> is a much-needed model of careful and serious reporting and analysis that fills this void. It also brings back to life the story of some of the most committed and capable environmentalists I&#8217;ve ever known, people who worked on a scale as epic as the forests they fought for.&#8221;<br />
—Bill McKibben, author of <i>The End of Nature</i></span></p>

		<style type='text/css'>
			#gallery-4687-22 {
				margin: auto;
			}
			#gallery-4687-22 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 25%;
			}
			#gallery-4687-22 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-4687-22 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":61805625,"permalink":"https:\/\/uwpressblog.com\/2017\/04\/21\/earth-day-2017-climate-change-is-real\/"}' id='gallery-4687-22' class='gallery galleryid-4687 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://uwpressblog.com/2016/03/24/aseh2016-in-seattle/wildernesswritings-harvey/'><img width="100" height="150" src="https://uwpressblog.files.wordpress.com/2016/03/wildernesswritings-harvey.jpg?w=100&#038;h=150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://uwpressblog.files.wordpress.com/2016/03/wildernesswritings-harvey.jpg?w=100&#038;h=150 100w, https://uwpressblog.files.wordpress.com/2016/03/wildernesswritings-harvey.jpg?w=200 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="3160" data-permalink="https://uwpressblog.com/2016/03/24/aseh2016-in-seattle/wildernesswritings-harvey/" data-orig-file="https://uwpressblog.files.wordpress.com/2016/03/wildernesswritings-harvey.jpg" data-orig-size="669,999" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WildernessWritings-Harvey" data-image-description="" data-medium-file="https://uwpressblog.files.wordpress.com/2016/03/wildernesswritings-harvey.jpg?w=201" data-large-file="https://uwpressblog.files.wordpress.com/2016/03/wildernesswritings-harvey.jpg?w=625" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://uwpressblog.com/2016/03/24/aseh2016-in-seattle/whalesnations-dorsey/'><img width="99" height="150" src="https://uwpressblog.files.wordpress.com/2016/03/whalesnations-dorsey.jpg?w=99&#038;h=150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://uwpressblog.files.wordpress.com/2016/03/whalesnations-dorsey.jpg?w=99&#038;h=150 99w, https://uwpressblog.files.wordpress.com/2016/03/whalesnations-dorsey.jpg?w=198 198w" sizes="(max-width: 99px) 100vw, 99px" data-attachment-id="3161" data-permalink="https://uwpressblog.com/2016/03/24/aseh2016-in-seattle/whalesnations-dorsey/" data-orig-file="https://uwpressblog.files.wordpress.com/2016/03/whalesnations-dorsey.jpg" data-orig-size="662,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WhalesNations-Dorsey" data-image-description="" data-medium-file="https://uwpressblog.files.wordpress.com/2016/03/whalesnations-dorsey.jpg?w=199" data-large-file="https://uwpressblog.files.wordpress.com/2016/03/whalesnations-dorsey.jpg?w=625" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://uwpressblog.com/2016/03/24/aseh2016-in-seattle/wilderburbs-bramwell/'><img width="99" height="150" src="https://uwpressblog.files.wordpress.com/2016/03/wilderburbs-bramwell.jpg?w=99&#038;h=150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://uwpressblog.files.wordpress.com/2016/03/wilderburbs-bramwell.jpg?w=99&#038;h=150 99w, https://uwpressblog.files.wordpress.com/2016/03/wilderburbs-bramwell.jpg?w=198 198w" sizes="(max-width: 99px) 100vw, 99px" data-attachment-id="3162" data-permalink="https://uwpressblog.com/2016/03/24/aseh2016-in-seattle/wilderburbs-bramwell/" data-orig-file="https://uwpressblog.files.wordpress.com/2016/03/wilderburbs-bramwell.jpg" data-orig-size="662,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wilderburbs-Bramwell" data-image-description="" data-medium-file="https://uwpressblog.files.wordpress.com/2016/03/wilderburbs-bramwell.jpg?w=199" data-large-file="https://uwpressblog.files.wordpress.com/2016/03/wilderburbs-bramwell.jpg?w=625" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

<p><a href="http://www.washington.edu/uwpress/search/books/HOWBEH.html"><em><br />
</em></a><a href="http://www.washington.edu/uwpress/search/books/HARHOW.html"><em>The Wilderness Writings of Howard Zahniser</em></a><br />
Edited by <strong>Mark W. T. Harvey</strong></p>
<p><a href="http://www.washington.edu/uwpress/search/books/DORWHA.html"><em>Whales and Nations: Environmental Diplomacy on the High Seas</em></a><br />
By <strong>Kurkpatrick Dorsey</strong></p>
<p><a href="http://www.washington.edu/uwpress/search/books/BRAWIL.html"><em>Wilderburbs: Communities on Nature&#8217;s Edge</em></a><br />
By <strong>Lincoln Bramwell</strong></p>
<h2>Recent and forthcoming titles in the <a href="http://www.washington.edu/uwpress/books/series/Seriesculture.html">Culture, Place, and Nature: Studies in Anthropology and Environment</a> series:</h2>
<p><a href="http://www.washington.edu/uwpress/search/books/SUZNAT.html"><img class="alignleft" src="https://i0.wp.com/www.washington.edu/uwpress/covs/SUZNAT.jpg" width="184" height="252" /></a><a href="http://www.washington.edu/uwpress/search/books/SUZNAT.html"><em>The Nature of Whiteness: Race, Animals, and Nation in Zimbabwe</em></a><br />
By <strong>Yuka Suzuki</strong></p>
<p><span class="description">A fascinating account of human-animal relations and the interplay among categories of race and nature in twenty-first-century southern Africa.<br />
</span></p>
<p><span class="description" style="color:#4b2e83;">&#8220;In lucid, vivid ethnography, Yuka Suzuki makes an insightful contribution to debates on race, nature, and nation. I recommend this book to anyone fascinated or appalled by the enduring romance between settler societies and (imagined) wildness.&#8221;<br />
—David McDermott Hughes, author of<i> Whiteness in Zimbabwe: Race, Landscape, and the Problem of Belonging</i></span></p>

		<style type='text/css'>
			#gallery-4687-23 {
				margin: auto;
			}
			#gallery-4687-23 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-4687-23 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-4687-23 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":61805625,"permalink":"https:\/\/uwpressblog.com\/2017\/04\/21\/earth-day-2017-climate-change-is-real\/"}' id='gallery-4687-23' class='gallery galleryid-4687 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://uwpressblog.com/2016/03/24/aseh2016-in-seattle/andeanwaterways-rasmussen/'><img width="101" height="150" src="https://uwpressblog.files.wordpress.com/2016/03/andeanwaterways-rasmussen.jpg?w=101&#038;h=150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://uwpressblog.files.wordpress.com/2016/03/andeanwaterways-rasmussen.jpg?w=101&#038;h=150 101w, https://uwpressblog.files.wordpress.com/2016/03/andeanwaterways-rasmussen.jpg?w=202 202w" sizes="(max-width: 101px) 100vw, 101px" data-attachment-id="3153" data-permalink="https://uwpressblog.com/2016/03/24/aseh2016-in-seattle/andeanwaterways-rasmussen/" data-orig-file="https://uwpressblog.files.wordpress.com/2016/03/andeanwaterways-rasmussen.jpg" data-orig-size="938,1388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AndeanWaterways-Rasmussen" data-image-description="" data-medium-file="https://uwpressblog.files.wordpress.com/2016/03/andeanwaterways-rasmussen.jpg?w=203" data-large-file="https://uwpressblog.files.wordpress.com/2016/03/andeanwaterways-rasmussen.jpg?w=625" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://uwpressblog.com/2016/04/22/earth-day-2016-events-excerpts-and-books-for-your-tbr-pile/mcelwee-cover-2/'><img width="99" height="150" src="https://uwpressblog.files.wordpress.com/2016/04/forestsgold-mcelwee.jpg?w=99&#038;h=150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://uwpressblog.files.wordpress.com/2016/04/forestsgold-mcelwee.jpg?w=99&#038;h=150 99w, https://uwpressblog.files.wordpress.com/2016/04/forestsgold-mcelwee.jpg?w=198 198w" sizes="(max-width: 99px) 100vw, 99px" data-attachment-id="3335" data-permalink="https://uwpressblog.com/2016/04/22/earth-day-2016-events-excerpts-and-books-for-your-tbr-pile/mcelwee-cover-2/" data-orig-file="https://uwpressblog.files.wordpress.com/2016/04/forestsgold-mcelwee.jpg" data-orig-size="1600,2435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;mcelwee-cover&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mcelwee-cover" data-image-description="" data-medium-file="https://uwpressblog.files.wordpress.com/2016/04/forestsgold-mcelwee.jpg?w=197" data-large-file="https://uwpressblog.files.wordpress.com/2016/04/forestsgold-mcelwee.jpg?w=625" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://uwpressblog.com/2016/03/24/aseh2016-in-seattle/conjuringproperty-campbell/'><img width="100" height="150" src="https://uwpressblog.files.wordpress.com/2016/03/conjuringproperty-campbell.jpg?w=100&#038;h=150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://uwpressblog.files.wordpress.com/2016/03/conjuringproperty-campbell.jpg?w=100&#038;h=150 100w, https://uwpressblog.files.wordpress.com/2016/03/conjuringproperty-campbell.jpg?w=200 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="3154" data-permalink="https://uwpressblog.com/2016/03/24/aseh2016-in-seattle/conjuringproperty-campbell/" data-orig-file="https://uwpressblog.files.wordpress.com/2016/03/conjuringproperty-campbell.jpg" data-orig-size="901,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ConjuringProperty-Campbell" data-image-description="" data-medium-file="https://uwpressblog.files.wordpress.com/2016/03/conjuringproperty-campbell.jpg?w=200" data-large-file="https://uwpressblog.files.wordpress.com/2016/03/conjuringproperty-campbell.jpg?w=625" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p><a href="http://www.washington.edu/uwpress/search/books/RASAND.html"><em>Andean Waterways: Resource Politics in Highland Peru</em></a><br />
By <strong>Mattias Borg Rasmussen</strong></p>
<p><a href="http://www.washington.edu/uwpress/search/books/CAMCON.html"><em>Conjuring Property: Speculation and Environmental Futures in the Brazilian Amazon</em></a><br />
By <strong>Jeremy M. Campbell</strong></p>
<p><em><a href="http://www.washington.edu/uwpress/search/books/MCEFOR.html">Forests Are Gold: Trees, People, and Environmental Rule in Vietnam</a></em><br />
By <strong>Pamela D. McElwee</strong></p>
<h2>Other forthcoming titles in environmental studies:</h2>
<p><em><a href="http://www.washington.edu/uwpress/search/books/BERRAZ.html"><img class="alignleft size-large" src="https://i0.wp.com/www.washington.edu/uwpress/covs/BERRAZ.jpg" width="163" height="252" /></a><a href="http://www.washington.edu/uwpress/search/books/BERRAZ.html">Razor Clams: Buried Treasure of the Pacific Northwest</a></em><br />
By <strong>David Berger</strong><br />
<a href="http://www.washington.edu/uwpress/books/series/NWW.html">Northwest Writers Fund</a><br />
(September 2017)</p>
<p><span class="description">In this lively history and celebration of the Pacific razor clam, David Berger shares with us his love affair with the glossy, gold-colored <i>Siliqua patula </i>and gets into the nitty-gritty of how to dig, clean, and cook them using his favorite recipes. In the course of his investigation, Berger brings to light the long history of razor clamming as a subsistence, commercial, and recreational activity, and shows the ways it has helped shape both the identity and the psyche of the Pacific Northwest.</span></p>
<p><span class="description" style="color:#4b2e83;">&#8220;With his history and experience, Berger brings the sand, the wet, and the cold that embody razor clamming. His delivery is in sync with the quirks of this odd sport where you drive to a beach, park your car, open the door, grab your &#8216;gun,&#8217; and harvest seafood-just like that.&#8221;<br />
<span class="reviews"><i>—</i></span>Dean Adams, author of <i>Four Thousand Hooks: A True Story of Fishing and Coming of Age on the High Seas of Alaska</i></span></p>
<p><a href="http://www.washington.edu/uwpress/search/books/GROUNL.html"><img class="alignleft " src="https://i1.wp.com/www.washington.edu/uwpress/covs/GROUNL.jpg" width="175" height="263" /></a><a href="http://www.washington.edu/uwpress/search/books/GROUNL.html"><em>Unlikely Alliances: Native Nations and White Communities Join to Defend Rural Lands</em></a><br />
By <strong>Zoltán Grossman</strong><br />
Foreword by <strong>Winona LaDuke</strong><br />
<a href="http://www.washington.edu/uwpress/books/series/SeriesIC.html">Indigenous Confluences</a><br />
(June 2017)</p>
<p><span class="description">Grossman explores how some of the most intense conflicts between Native Nations and local farmers, ranchers, and fishers were transformed into cooperation to defend sacred land and water. These case studies from the 1970s through the 2010s suggest that a deep love of place can begin to overcome even the bitterest divides.<br />
</span></p>
<p><span class="description" style="color:#4b2e83;">&#8220;When Indigenous peoples united with ranchers and farmers to stop the Keystone XL pipeline, they blazed an electrifying new path away from climate catastrophe. Such alliances to defend land and water have been taking shape for decades &#8211; and they have much more to teach us. Grossman draws out the key lessons from these stories with great skill and care.&#8221;<br />
<span class="description"><span class="reviews"><i>—</i></span></span>Naomi Klein, author of <i>This Changes Everything</i> and <i>The Shock Doctrine</i></span></p>

		<style type='text/css'>
			#gallery-4687-24 {
				margin: auto;
			}
			#gallery-4687-24 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-4687-24 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-4687-24 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":61805625,"permalink":"https:\/\/uwpressblog.com\/2017\/04\/21\/earth-day-2017-climate-change-is-real\/"}' id='gallery-4687-24' class='gallery galleryid-4687 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://uwpressblog.com/2016/01/07/aha16-conference-preview/bikebattles-longhurst-2/'><img width="97" height="150" src="https://uwpressblog.files.wordpress.com/2016/01/bikebattles-longhurst.jpg?w=97&#038;h=150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://uwpressblog.files.wordpress.com/2016/01/bikebattles-longhurst.jpg?w=97&#038;h=150 97w, https://uwpressblog.files.wordpress.com/2016/01/bikebattles-longhurst.jpg?w=194 194w" sizes="(max-width: 97px) 100vw, 97px" data-attachment-id="2811" data-permalink="https://uwpressblog.com/2016/01/07/aha16-conference-preview/bikebattles-longhurst-2/" data-orig-file="https://uwpressblog.files.wordpress.com/2016/01/bikebattles-longhurst.jpg" data-orig-size="825,1275" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bike Battles" data-image-description="" data-medium-file="https://uwpressblog.files.wordpress.com/2016/01/bikebattles-longhurst.jpg?w=194" data-large-file="https://uwpressblog.files.wordpress.com/2016/01/bikebattles-longhurst.jpg?w=625" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/tanoaktree-bowcutt/'><img width="100" height="150" src="https://uwpressblog.files.wordpress.com/2017/04/tanoaktree-bowcutt.jpg?w=100&#038;h=150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://uwpressblog.files.wordpress.com/2017/04/tanoaktree-bowcutt.jpg?w=100&#038;h=150 100w, https://uwpressblog.files.wordpress.com/2017/04/tanoaktree-bowcutt.jpg?w=200 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="4691" data-permalink="https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/tanoaktree-bowcutt/" data-orig-file="https://uwpressblog.files.wordpress.com/2017/04/tanoaktree-bowcutt.jpg" data-orig-size="900,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TanoakTree-bowcutt" data-image-description="" data-medium-file="https://uwpressblog.files.wordpress.com/2017/04/tanoaktree-bowcutt.jpg?w=200" data-large-file="https://uwpressblog.files.wordpress.com/2017/04/tanoaktree-bowcutt.jpg?w=625" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p><a href="http://www.washington.edu/uwpress/search/books/LONBIK.html"><em>Bike Battles: A History of Sharing the American Road</em></a> (New in paperback July 2017)<br />
By <strong>James Longhurst</strong></p>
<p><a href="http://www.washington.edu/uwpress/search/books/BOWSOV.html"><em>The Tanoak Tree: An Environmental History of a Pacific Coast Hardwood</em></a> (New in paperback July 2017)<br />
By <strong>Frederica Bowcutt</strong></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4687" class="share-twitter sd-button share-icon" href="https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4687" class="share-facebook sd-button share-icon" href="https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4687" class="share-google-plus-1 sd-button share-icon" href="https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61805625-4687-58fb8909f360d' data-src='//widgets.wp.com/likes/#blog_id=61805625&amp;post_id=4687&amp;origin=uwpressblog.wordpress.com&amp;obj_id=61805625-4687-58fb8909f360d' data-name='like-post-frame-61805625-4687-58fb8909f360d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="https://uwpressblog.com/category/history/environmental-history/" rel="category tag">Environmental History</a>, <a href="https://uwpressblog.com/category/events/" rel="category tag">Events</a>, <a href="https://uwpressblog.com/category/nature/" rel="category tag">Nature</a>, <a href="https://uwpressblog.com/category/news/" rel="category tag">News</a>, <a href="https://uwpressblog.com/category/pacific-northwest/" rel="category tag">Pacific Northwest</a>, <a href="https://uwpressblog.com/category/politics/" rel="category tag">Politics</a>, <a href="https://uwpressblog.com/category/history/us-history/" rel="category tag">US History</a>, <a href="https://uwpressblog.com/category/history/western-history/" rel="category tag">Western History</a> and tagged <a href="https://uwpressblog.com/tag/climate-change/" rel="tag">climate change</a>, <a href="https://uwpressblog.com/tag/culture-place-and-nature/" rel="tag">Culture Place and Nature</a>, <a href="https://uwpressblog.com/tag/earth-day/" rel="tag">Earth Day</a>, <a href="https://uwpressblog.com/tag/environmental-history/" rel="tag">Environmental History</a>, <a href="https://uwpressblog.com/tag/march-for-science/" rel="tag">March for Science</a>, <a href="https://uwpressblog.com/tag/pacific-northwest/" rel="tag">Pacific Northwest</a>, <a href="https://uwpressblog.com/tag/seattle/" rel="tag">Seattle</a>, <a href="https://uwpressblog.com/tag/weyerhaeuser-environmental-books/" rel="tag">Weyerhaeuser Environmental Books</a>, <a href="https://uwpressblog.com/tag/weyerhaeuser-environmental-classics/" rel="tag">Weyerhaeuser Environmental Classics</a> on <a href="https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/" title="2:03 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-21T14:03:36+00:00">April 21, 2017</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://uwpressblog.com/author/uwpressblog/" title="View all posts by uwpressblog" rel="author">uwpressblog</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://uwpressblog.com/2017/04/07/seattle-walks-photo-essay/" rel="prev"><span class="meta-nav">&larr;</span> Photo Essay: Hidden Treasures and Surprising Views from &#8216;Seattle&nbsp;Walks&#8217;</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/21/earth-day-2017-climate-change-is-real/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://uwpressblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="59a7f2a5b0" /><input type="hidden" name="_wp_http_referer" value="/2017/04/21/earth-day-2017-climate-change-is-real/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4687' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="349a760dde" /></p>
<input type="hidden" name="genseq" value="1492879625" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
						<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://uwpressblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 179 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="61805625"/>
						<input type="hidden" name="source" value="https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="e774ee5d02" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow UW Press on Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="426125158097510400">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/UniversityofWashingtonPress" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/UniversityofWashingtonPress"><a href="https://www.facebook.com/UniversityofWashingtonPress"></a></blockquote></div>
		</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://uwpressblog.com/2017/04/21/earth-day-2017-climate-change-is-real/">Earth Day 2017: Climate Change Is&nbsp;Real</a>
						</li>
					<li>
				<a href="https://uwpressblog.com/2017/04/07/seattle-walks-photo-essay/">Photo Essay: Hidden Treasures and Surprising Views from &#8216;Seattle&nbsp;Walks&#8217;</a>
						</li>
					<li>
				<a href="https://uwpressblog.com/2017/03/30/april-2017-news-roundup/">April 2017 News, Reviews, and&nbsp;Events</a>
						</li>
					<li>
				<a href="https://uwpressblog.com/2017/03/24/aseh2017-conference-preview/">American Society for Environmental History Conference&nbsp;Preview</a>
						</li>
					<li>
				<a href="https://uwpressblog.com/2017/03/10/aas2017-conference-preview/">Association for Asian Studies Conference&nbsp;Preview</a>
						</li>
				</ul>
		</aside>		<aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5496724">AAUP</option>
	<option class="level-0" value="168946">African American Studies</option>
	<option class="level-0" value="4793">Anthropology</option>
	<option class="level-0" value="2290">Architecture</option>
	<option class="level-0" value="949310">Art and Art History</option>
	<option class="level-0" value="382830">Asian American Studies</option>
	<option class="level-0" value="661851">Asian Art</option>
	<option class="level-0" value="210295">Asian Studies</option>
	<option class="level-0" value="34533">Autobiography</option>
	<option class="level-0" value="3033971">Behind the Covers</option>
	<option class="level-0" value="3644">Biography</option>
	<option class="level-0" value="44035">Book Design</option>
	<option class="level-0" value="4605">Book Excerpt</option>
	<option class="level-0" value="1470">China</option>
	<option class="level-0" value="13254793">Conference Preview</option>
	<option class="level-0" value="1304">Current Events</option>
	<option class="level-0" value="118182">Environmental History</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="244669404">Exhibitions on View</option>
	<option class="level-0" value="1747">Fiction</option>
	<option class="level-0" value="227082">Gender Studies</option>
	<option class="level-0" value="415">Guest Post</option>
	<option class="level-0" value="678">History</option>
	<option class="level-0" value="2062">Japan</option>
	<option class="level-0" value="312901">Jewish Studies</option>
	<option class="level-0" value="3956">Korea</option>
	<option class="level-0" value="24390556">Latino/a Studies</option>
	<option class="level-0" value="557">Literature</option>
	<option class="level-0" value="19397">Memoir</option>
	<option class="level-0" value="38851514">Native American and Indigenous Studies</option>
	<option class="level-0" value="1099">Nature</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="8518">Nonfiction</option>
	<option class="level-0" value="45509">Pacific Northwest</option>
	<option class="level-0" value="32689">Performing Arts</option>
	<option class="level-0" value="422">Poetry</option>
	<option class="level-0" value="398">Politics</option>
	<option class="level-0" value="15224">Profiles</option>
	<option class="level-0" value="8841">Q&amp;A</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="2822041">Sexuality Studies</option>
	<option class="level-0" value="24985">South Asia</option>
	<option class="level-0" value="53622">Southeast Asia</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="389">US History</option>
	<option class="level-0" value="209334515">UW Press News</option>
	<option class="level-0" value="238303">Visual Studies</option>
	<option class="level-0" value="1646001">Western History</option>
	<option class="level-0" value="390876">Women&#8217;s Studies</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://uwpressblog.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://uwpressblog.com/2017/04/'>April 2017</a></li>
	<li><a href='https://uwpressblog.com/2017/03/'>March 2017</a></li>
	<li><a href='https://uwpressblog.com/2017/02/'>February 2017</a></li>
	<li><a href='https://uwpressblog.com/2017/01/'>January 2017</a></li>
	<li><a href='https://uwpressblog.com/2016/12/'>December 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/11/'>November 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/10/'>October 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/09/'>September 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/08/'>August 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/07/'>July 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/06/'>June 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/05/'>May 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/04/'>April 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/03/'>March 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/02/'>February 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/01/'>January 2016</a></li>
	<li><a href='https://uwpressblog.com/2015/12/'>December 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/11/'>November 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/10/'>October 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/09/'>September 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/07/'>July 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/06/'>June 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/05/'>May 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/04/'>April 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/03/'>March 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/02/'>February 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/01/'>January 2015</a></li>
	<li><a href='https://uwpressblog.com/2014/12/'>December 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/11/'>November 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/10/'>October 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/09/'>September 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/08/'>August 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/07/'>July 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/06/'>June 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/05/'>May 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/04/'>April 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/03/'>March 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/02/'>February 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/01/'>January 2014</a></li>
		</ul>
		</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://uwpressblog.com" data-blog="https://uwpressblog.com" data-lang="en" >Follow University of Washington Press Blog on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="wpcom-goodreads-2" class="widget widget_goodreads"><h3 class="widget-title">Goodreads</h3><div class="gr_custom_widget" id="gr_custom_widget_7570573_read"></div>
<script src="https://www.goodreads.com/review/custom_widget/7570573.Goodreads:%20read?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=read&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7570573_read"></script>
</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201716y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/uwpressblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/uwpressblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=d6ed1a89a7","homeURL":"https:\/\/uwpressblog.com\/","postID":"4687","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="61805625" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://uwpressblog.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="University of Washington Press Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f81aa960f9" /><input type="hidden" name="_wp_http_referer" value="/2017/04/21/earth-day-2017-climate-change-is-real/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/uwpressblog.com\/2017\/04\/21\/earth-day-2017-climate-change-is-real\/":4687};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"61805625","siteName":"University of Washington Press Blog","siteURL":"https:\/\/uwpressblog.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e2b9356ded34940b8a2e79844a8fc951?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentytwelve","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/uwpressblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fuwpressblog.com%2F2017%2F04%2F21%2Fearth-day-2017-climate-change-is-real%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentytwelve\/","xhrURL":"https:\/\/uwpressblog.com\/wp-admin\/admin-ajax.php","nonce":"51185e1a64","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e774ee5d02\" \/>","referer":"https:\/\/uwpressblog.com\/2017\/04\/21\/earth-day-2017-climate-change-is-real\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/uwpressblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fuwpressblog.wordpress.com%2F2017%2F04%2F21%2Fearth-day-2017-climate-change-is-real%2F","postID":"4687","shortlink":"http:\/\/wp.me\/p4bksV-1dB","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/uwpressblog.com\/4687","statsLink":"https:\/\/wordpress.com\/stats\/post\/4687\/uwpressblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Twelve","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 179 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/uwpressblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fuwpressblog.com%2F2017%2F04%2F21%2Fearth-day-2017-climate-change-is-real%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/uwpressblog.com\/wp-admin\/admin-ajax.php","nonce":"26ad3a6d72","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/uwpressblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fuwpressblog.com%2F2017%2F04%2F21%2Fearth-day-2017-climate-change-is-real%2F","blog_id":"61805625","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=61805625&v=wpcom&tz=-7&user_id=0&subd=uwpressblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN1OwzAMhV+I1NuEQFwgHgWlqdc6zR+J09K3x5XoqGCquImtY392jmFOysTAGBhsgQ4nMpg+G1seYFfyVSVXewoFHI1Y4KNixUGHzmHemikYVzspyiATvRdQZUxuaTyF3xN5QC+tqbbAswiLvG7ClQ16ol4zxT/Q7hsWOWkzwrtshas22MY4KvQtdv+leCZmzIrJo6OAB5zuxIJqdQavizCSqThhzrT6vWlHE8xqaJ1wy+7draSfU+11KwfPy3do9l13dhmdYy3oNrtqEw6YFAurq9OUoQw6U+i3KNCbfz0/vlxOp6fz5dl+AaqV0+M='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'61805625','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'61805625','v':'wpcom','tz':'-7','user_id':'0','post':'4687','subd':'uwpressblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LMHBCOUQzVkNBOFFkOCY3LFguP0EvdH5tZjFrVTlJbz1qQzVoTzg/Wndfc2JpVDdYWXFoeU1TL3AzSXYwMDQrYm9aR3lGYldNTUtXdG9ONndDfDZbZ0pxUmcvaS8wQUpIeEYud2VqaD9mQU0lP29vWT81NlY9R2RPPW9pODRbYnFwWUImSSVvfj1GT05TOS9ETjVKW3YrPzY5aXdmeGl6ajc9KyU5VUVJY3VWWz0xeWlnUnBwfCs0Sj05dzcua0h4ZG5OOHV+WnxoWjBZP1hka2R0LmJCfk8sdS9ndU1QTHx0eTM3VCxCVl0wM2JhPXVILHUxZm83ZHJ4LVlJW0hIJVVLSUJ2Q11raUklOU5PS2poWHxfWkt5QkU3VC9bV011MWNHajFCJVR1U1EtRl83Z3JldA=='}]);
_stq.push([ 'clickTrackerInit', '61805625', '4687' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>