<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>7 Surprising Ways I Helped Promote My First Book | University of Washington Press Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://uwpressblog.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<style id="jetpack-custom-fonts-css"></style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//uwpressblog.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="University of Washington Press Blog &raquo; Feed" href="https://uwpressblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="University of Washington Press Blog &raquo; Comments Feed" href="https://uwpressblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="University of Washington Press Blog &raquo; 7 Surprising Ways I Helped Promote My First&nbsp;Book Comments Feed" href="https://uwpressblog.com/2019/08/02/7-surprising-ways-i-helped-promote-my-first-book/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkW1OwzAMhi9EGlXQCn4gzpKmZvNmJ1HtaOrtSdN1ggoqpMiKnffxV+wtGR+DQlDL2STKJwxib8lHNsJIMO+8xos82d+xCcgpjCZF0Z13hBFeQewFNDl/NdV7yDF4ymN5LgE7oqgdKFbVMLlptqIzQcMY/k3oGfgnsbW09eNjJcS2TVvOtyTSrPWGjDT+yX9mIiOoYGBExXC6T2rrJkojoqamWzPvo0er8nGCEufkdFFwKeCAykBBjzBO/UYt17NbRjnQrz8+DGkCEVMsY2ZTN1e5D35vu/65e+36t5fLF2DO2SI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WLyhN0i8pBwpUAsmcslT94pLKnFS95OJiHX0iVAPV6Sfl5CdnF4O02OfaGpqaWFgYGpmZmWYBADAIKLU=?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentytwelve/css/ie.css?m=1423935238h&#038;ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNkd2OAiEMhV9o2WqiJl6YfZbCVAbtUEIZZ337ZRzjT0zI3tBzSL+WFpiScRILxQKlp4EU0mihTPXiWk++EGi5MpkpORm+neoXvDDDaBKPPkSFKXSeisIRHVmRs+FwruJ34RcyQJQSKqwP0SrpSQyLwxIkvhlzZAy5hWayLL5KDzXrxbYgdHNxi/mpWulJtCwvAe0xz73usUWpuIBcR/Hybj6g+4f0G/AsFvk/2/ciXSbs9Db2w83oz3BYb3erzW6/3m9Pfw92vog=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uwpressblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Explore South Lake Union&#8217;s Public Art with Jim&nbsp;Rupp' href='https://uwpressblog.com/2019/07/01/explore-south-lake-unions-public-art-with-jim-rupp/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://uwpressblog.com/2019/08/02/7-surprising-ways-i-helped-promote-my-first-book/" />
<link rel='shortlink' href='https://wp.me/p4bksV-1p1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fuwpressblog.com%2F2019%2F08%2F02%2F7-surprising-ways-i-helped-promote-my-first-book%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fuwpressblog.com%2F2019%2F08%2F02%2F7-surprising-ways-i-helped-promote-my-first-book%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="7 Surprising Ways I Helped Promote My First Book" />
<meta property="og:url" content="https://uwpressblog.com/2019/08/02/7-surprising-ways-i-helped-promote-my-first-book/" />
<meta property="og:description" content="As a first-time book author, I had not anticipated how great these conversations would be, or how much I would enjoy having them. According to my friends at the University of Washington Press, thes…" />
<meta property="article:published_time" content="2019-08-02T16:00:50+00:00" />
<meta property="article:modified_time" content="2019-08-01T23:02:52+00:00" />
<meta property="og:site_name" content="University of Washington Press Blog" />
<meta property="og:image" content="https://uwpressblog.files.wordpress.com/2019/07/9780295746104.jpg?w=800" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="7 Surprising Ways I Helped Promote My First&nbsp;Book" />
<meta name="twitter:image" content="https://uwpressblog.files.wordpress.com/2019/07/9780295746104.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e2b9356ded34940b8a2e79844a8fc951?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e2b9356ded34940b8a2e79844a8fc951?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e2b9356ded34940b8a2e79844a8fc951?s=114" />
<link rel='openid.server' href='https://uwpressblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://uwpressblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://uwpressblog.com/osd.xml" title="University of Washington Press Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#9f97ab" />
<meta name="application-name" content="University of Washington Press Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The University of Washington Press is the nonprofit book and multimedia publishing arm of the University of Washington." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://uwpressblog.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e2b9356ded34940b8a2e79844a8fc951?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="As a first-time book author, I had not anticipated how great these conversations would be, or how much I would enjoy having them. According to my friends at the University of Washington Press, these conversations have also been good for sales. What follows are some of the things I did to get these conversations started,&hellip;" />
	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #9f97ab; }
</style>
	<link rel="amphtml" href="https://uwpressblog.com/2019/08/02/7-surprising-ways-i-helped-promote-my-first-book/amp/"></head>

<body class="post-template-default single single-post postid-5395 single-format-standard custom-background wp-embed-responsive mp6 customizer-styles-applied custom-font-enabled highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
				<hgroup>
			<h1 class="site-title"><a href="https://uwpressblog.com/" title="University of Washington Press Blog" rel="home">University of Washington Press Blog</a></h1>
			<h2 class="site-description">The University of Washington Press is the nonprofit book and multimedia publishing arm of the University of Washington.</h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-70"><a href="https://uwpressblog.com/">Home</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://uwpressblog.com/about/">About</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="http://www.washington.edu/uwpress/calendar/">Author Events</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="http://www.washington.edu/uwpress">UW Press Home</a></li>
</ul></div>		</nav><!-- #site-navigation -->

						<a href="https://uwpressblog.com/"><img src="https://uwpressblog.files.wordpress.com/2014/01/uwpress-header1.png" class="header-image" width="960" height="120" alt="" /></a>
			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-5395" class="post-5395 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-first-book tag-melanie-a-kiechle tag-monograph tag-olfactory-history tag-self-promotion tag-smell-detectives">
				<header class="entry-header">
			<img width="624" height="935" src="https://uwpressblog.files.wordpress.com/2019/07/9780295746104.jpg?w=624" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://uwpressblog.files.wordpress.com/2019/07/9780295746104.jpg?w=624 624w, https://uwpressblog.files.wordpress.com/2019/07/9780295746104.jpg?w=1248 1248w, https://uwpressblog.files.wordpress.com/2019/07/9780295746104.jpg?w=100 100w, https://uwpressblog.files.wordpress.com/2019/07/9780295746104.jpg?w=200 200w, https://uwpressblog.files.wordpress.com/2019/07/9780295746104.jpg?w=768 768w, https://uwpressblog.files.wordpress.com/2019/07/9780295746104.jpg?w=683 683w" sizes="(max-width: 624px) 100vw, 624px" data-attachment-id="5396" data-permalink="https://uwpressblog.com/2019/08/02/7-surprising-ways-i-helped-promote-my-first-book/attachment/9780295746104/" data-orig-file="https://uwpressblog.files.wordpress.com/2019/07/9780295746104.jpg" data-orig-size="1801,2700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780295746104" data-image-description="" data-medium-file="https://uwpressblog.files.wordpress.com/2019/07/9780295746104.jpg?w=200" data-large-file="https://uwpressblog.files.wordpress.com/2019/07/9780295746104.jpg?w=625" />
						<h1 class="entry-title">7 Surprising Ways I Helped Promote My First&nbsp;Book</h1>
								</header><!-- .entry-header -->

				<div class="entry-content">
			<p>A strange smell wafts into a room and everyone panics. That line could start any number of the stories I recount in <a href="https://uwapress.uw.edu/book/9780295746104/smell-detectives/"><em>Smell Detectives: An Olfactory History of Nineteenth-Century Urban America</em>.</a> <em>Smell Detectives</em> is a deep dive into the smells of nineteenth-century cities which explains how concerns about foul odors mingled with fears of disease and desires for fresh air in ever-growing cities. As urban residents acted on these beliefs, women changed homes, physicians created public health, and politicians built parks—ultimately shaping our modern cities around their aerial concerns. A strange smell wafting through a room also began any number of conversations that I have had since <em>Smell Detectives</em> was first published in 2017. As a first-time book author, I had not anticipated how great these conversations would be, or how much I would enjoy having them. According to my friends at the University of Washington Press, these conversations have also been good for sales. What follows are some of the things I did to get these conversations started, which I’m sharing in hopes that you will also have many exciting, fun, and rewarding conversations about your books.</p>
<p><strong>1. Say yes!</strong></p>
<p style="padding-left:30px;">Before <em>Smell Detectives</em> was published, I started to receive requests for media interviews and podcasts, some of which were quite surprising to me because I did not associate them with my field (history) or I had not heard of the venue. Most of these invitations came because of the hard work of the marketing department, whose members had been reaching out to venues and trying to set up interviews, like the <a href="https://blogs.sciencemag.org/books/2017/07/26/smell-detectives/"><em>Science Magazine </em>podcast</a>, for months before the book was published. Every time that I could, I said yes, because an interview is really just a conversation about my book and my research. Once I agreed to a conversation, I spent a little time thinking about the audience and what I wanted them to know about my book. For popular audiences, like those who came to the live taping of <a href="http://tmsidk.com/2017/10/senses/"><em>Tell Me Something I Don’t Know</em></a> or who listen to Phi Beta Kappa’s <a href="https://theamericanscholar.org/smell-ya-later/#.XTih0C3MwWo"><em>Smarty Pants</em></a>, I wanted to convey why a history of smell would be interesting to read. For audiences in my field, like subscribers to the <a href="https://newbooksnetwork.com/melanie-a-kiechle-smell-detectives-an-olfactory-history-of-nineteenth-century-urban-america-u-washington-press-2017/"><em>New Books</em> podcasts</a>, I talked instead about the details of my research process and how thinking with smell and miasma theory adds to our understanding of environmental history. And for readers of my college’s magazine, I explained a <a href="https://liberalarts.vt.edu/magazine/2019/cold-case-files/the-case-of-the-locked-and-airless-room.html">curious history</a> that did not quite fit in the book.</p>
<p><strong>2. Have a book party, or a <a href="https://twitter.com/search?q=%23virtualbookparty&amp;src=typd">#virtualbookparty</a>, to share the excitement far and wide.</strong></p>
<p style="padding-left:30px;">Although I research cities, I live in a rural area because of my job and travel was often challenging. So when Christy Spackman asked if I would do a #virtualbookparty on Twitter, I said yes even though I was not sure what that entailed (see point 1). To prepare, I invited colleagues and friends, some of whom were teaching the book and could “bring” students along, to drop by (virtually) and ask a question on a set day. Not everyone could take part, but those who did kept me busy answering questions and talking about the book in a public space where people I had never met could see and get involved. (Since then, I’ve created <a href="https://docs.google.com/document/d/1R04raQKKDEvBipHt3ZNcRJaYR3rrDjIrk4mvFsjhGns/edit?usp=sharing">a handy guide to the #virtualbookparty format</a>, so anyone can have one.)</p>
<p><strong>3. Use postcards to give your book a material presence.</strong></p>
<p style="padding-left:30px;">I can’t take credit for this idea, since Conevery Bolton Valencius suggested it to me, but I can say that it was very effective because I directly targeted potential buyers. To get ready for the publication of <em>Smell Detectives</em>, I ordered postcards with my book’s cover on one side and a one-sentence description, book title, and publication information on the reverse. I mailed about 300 of these to friends and colleagues, digging deep into my files to make sure that every co-panelist, panel chair, and college friend was on my mailing list. I bundled the rest of the postcards into rubber-banded groups of 25, and tucked some into every bag. Then, whenever I mentioned my book to someone, I handed them a postcard as a glossy, tangible reminder of our conversation and of my book. While on a pre-conference tour of Philadelphia, the guide explained that we were standing over Dock Creek, which had been filled because of its stench. I only smiled (a bit nervous to self-promote in the week before publication), but a friend piped up to tell the entire group—twenty historians attending the Society for the History of the Early American Republic meeting—about my book. I capitalized on this moment by pulling the postcards out of my bag to hand out to this newly eager audience. Without fail, recipients told me that the postcards were such a good idea—and they admired the fantastic cover created by the University of Washington Press. (A great cover is another conversation-starter.) I also distribute the postcards to audiences at every book talk and conference panel, and keep some on my desk for curious students to grab when they stop in.</p>
<p><strong>4. Don’t be shy; tell everyone about your book!</strong></p>
<p style="padding-left:30px;">People want to know what you have been working on, and will be excited to hold the finished product in their hands—this is true for your dentist and neighbor as well as for academic colleagues. Let me underscore that this was <u>never</u> awkward: whenever someone asked me what was new in my life, I said that I wrote a book! Although writing a book is expected in our profession, book authors are pretty rare in the wider world. So when the waitress asked what we were celebrating at dinner, I told her that I wrote a book and gave her a postcard (see point 3). She was pretty excited—I think, in part, because my answer was a far cry from the birthday or anniversary she usually hears—and asked what the book is about. The conversation went from there.</p>
<p><strong>5. Suggest your book for courses.</strong></p>
<p style="padding-left:30px;">The primary audience for academic monographs is scholars and students, so I made sure to reach out colleagues who teach courses to which <em>Smell Detectives</em> would add a new conversation. <em>Smell Detectives </em>fits in classes on environmental history, history of medicine, urban history, women’s history, the long nineteenth century, sensory history, and even the Civil War. When I learned that someone was assigning <em>Smell Detectives</em>, I offered to video conference into the course to chat about the book and answer students questions—those are always fun conversations, especially when I inspired a student to explore some of the historical documents I used. I also let my marketing contact at the press know (see point 7), so that they could advertise the book for use in similar courses.</p>
<p><strong>6. Offer to give talks.</strong></p>
<p style="padding-left:30px;">I reached out to libraries and archives where I had done research and asked if they would like me to return for a public talk. There were many benefits to this: a built-in audience of people who had heard the research early on, a chance to conduct some new research during the visit, and tapping into their networks to advertise the book. I gave two public talks to audiences of about 30 each at the <a href="https://www.americanantiquarian.org/">American Antiquarian Society</a> and the <a href="https://www.sciencehistory.org/event/fellow-in-focus-fresh-air-foul-odors-and-the-growth-of-american-cities">Science History Institute</a>. For each, I was able to highlight something from the collections, and got to know new readers in a familiar setting.</p>
<p><strong>7. Stay in touch with your marketing contact at the press.</strong></p>
<p style="padding-left:30px;">While there were some things that I could do on my own, like the #virtualbookparty, many other conversations happened because the marketing department knew what I was planning. By letting the marketing department know when I would be traveling to certain areas of the country, they could set up additional interviews, contact local bookstores, and include <em>Smell Detectives</em> in conference book exhibits. I also found the marketing department really helpful for additional ideas of how to start conversations, as well as for support—after all, the people who work in marketing know how to publicize a book, and they were happy to amplify my efforts as well as answer many, many questions.</p>
<p><em><a href="https://uwapress.uw.edu/book/9780295746104/smell-detectives/" target="_blank" rel="noopener">Smell Detectives</a></em> will be out in paperback this month. I’m planning to do many of these things again, as I look forward to the next round of conversations about fresh air, foul odors, and city life in the nineteenth century. Maybe I’ll get to chat about past smells with you!</p>
<hr />
<p><b>Melanie A. Kiechle</b> is assistant professor of history at Virginia Tech.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5395" class="share-twitter sd-button share-icon" href="https://uwpressblog.com/2019/08/02/7-surprising-ways-i-helped-promote-my-first-book/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5395" class="share-facebook sd-button share-icon" href="https://uwpressblog.com/2019/08/02/7-surprising-ways-i-helped-promote-my-first-book/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61805625-5395-5d45b7572e629' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=61805625&amp;post_id=5395&amp;origin=uwpressblog.wordpress.com&amp;obj_id=61805625-5395-5d45b7572e629&amp;domain=uwpressblog.com' data-name='like-post-frame-61805625-5395-5d45b7572e629'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="https://uwpressblog.com/category/history/" rel="category tag">History</a> and tagged <a href="https://uwpressblog.com/tag/first-book/" rel="tag">first book</a>, <a href="https://uwpressblog.com/tag/melanie-a-kiechle/" rel="tag">Melanie A. Kiechle</a>, <a href="https://uwpressblog.com/tag/monograph/" rel="tag">monograph</a>, <a href="https://uwpressblog.com/tag/olfactory-history/" rel="tag">Olfactory History</a>, <a href="https://uwpressblog.com/tag/self-promotion/" rel="tag">self-promotion</a>, <a href="https://uwpressblog.com/tag/smell-detectives/" rel="tag">Smell Detectives</a> on <a href="https://uwpressblog.com/2019/08/02/7-surprising-ways-i-helped-promote-my-first-book/" title="9:00 am" rel="bookmark"><time class="entry-date" datetime="2019-08-02T09:00:50-07:00">August 2, 2019</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://uwpressblog.com/author/uwpresspublicity/" title="View all posts by UWP Publicity" rel="author">UWP Publicity</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://uwpressblog.com/2019/07/01/explore-south-lake-unions-public-art-with-jim-rupp/" rel="prev"><span class="meta-nav">&larr;</span> Explore South Lake Union&#8217;s Public Art with Jim&nbsp;Rupp</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
						<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://uwpressblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 665 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="61805625"/>
                    <input type="hidden" name="source" value="https://uwpressblog.com/2019/08/02/7-surprising-ways-i-helped-promote-my-first-book/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="7a19253ba2" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow UW Press on Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="426125158097510400" href="https://twitter.com/426125158097510400">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/UniversityofWashingtonPress" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/UniversityofWashingtonPress"><a href="https://www.facebook.com/UniversityofWashingtonPress"></a></blockquote></div>
		</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://uwpressblog.com/2019/08/02/7-surprising-ways-i-helped-promote-my-first-book/">7 Surprising Ways I Helped Promote My First&nbsp;Book</a>
									</li>
											<li>
					<a href="https://uwpressblog.com/2019/07/01/explore-south-lake-unions-public-art-with-jim-rupp/">Explore South Lake Union&#8217;s Public Art with Jim&nbsp;Rupp</a>
									</li>
											<li>
					<a href="https://uwpressblog.com/2019/06/12/celebrating-gita-manaktala/">Celebrating Gita Manaktala, Recipient of the AUPresses Constituency&nbsp;Award</a>
									</li>
											<li>
					<a href="https://uwpressblog.com/2019/06/03/vernacular-formations-of-sexuality-in-india/">Vernacular Formations of Sexuality in&nbsp;India</a>
									</li>
											<li>
					<a href="https://uwpressblog.com/2019/05/28/bringing-indigenous-artists-to-the-forefront/">Bringing Indigenous Artists to the&nbsp;Forefront</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://uwpressblog.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5496724">AAUP</option>
	<option class="level-0" value="168946">African American Studies</option>
	<option class="level-0" value="4793">Anthropology</option>
	<option class="level-0" value="2290">Architecture</option>
	<option class="level-0" value="949310">Art and Art History</option>
	<option class="level-0" value="382830">Asian American Studies</option>
	<option class="level-0" value="661851">Asian Art</option>
	<option class="level-0" value="210295">Asian Studies</option>
	<option class="level-0" value="605703521">AUPresses</option>
	<option class="level-0" value="34533">Autobiography</option>
	<option class="level-0" value="3033971">Behind the Covers</option>
	<option class="level-0" value="3644">Biography</option>
	<option class="level-0" value="44035">Book Design</option>
	<option class="level-0" value="4605">Book Excerpt</option>
	<option class="level-0" value="1470">China</option>
	<option class="level-0" value="13254793">Conference Preview</option>
	<option class="level-0" value="1304">Current Events</option>
	<option class="level-0" value="118182">Environmental History</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="244669404">Exhibitions on View</option>
	<option class="level-0" value="1747">Fiction</option>
	<option class="level-0" value="9252851">From the Desk of the Director</option>
	<option class="level-0" value="227082">Gender Studies</option>
	<option class="level-0" value="2853">Giveaway</option>
	<option class="level-0" value="415">Guest Post</option>
	<option class="level-0" value="678">History</option>
	<option class="level-0" value="2062">Japan</option>
	<option class="level-0" value="312901">Jewish Studies</option>
	<option class="level-0" value="3956">Korea</option>
	<option class="level-0" value="24390556">Latino/a Studies</option>
	<option class="level-0" value="557">Literature</option>
	<option class="level-0" value="19397">Memoir</option>
	<option class="level-0" value="38851514">Native American and Indigenous Studies</option>
	<option class="level-0" value="1099">Nature</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="8518">Nonfiction</option>
	<option class="level-0" value="45509">Pacific Northwest</option>
	<option class="level-0" value="32689">Performing Arts</option>
	<option class="level-0" value="422">Poetry</option>
	<option class="level-0" value="398">Politics</option>
	<option class="level-0" value="15224">Profiles</option>
	<option class="level-0" value="8841">Q&amp;A</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="128468">Scandinavian Studies</option>
	<option class="level-0" value="1787876">Science and Technology Studies</option>
	<option class="level-0" value="2822041">Sexuality Studies</option>
	<option class="level-0" value="24985">South Asia</option>
	<option class="level-0" value="53622">Southeast Asia</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="389">US History</option>
	<option class="level-0" value="209334515">UW Press News</option>
	<option class="level-0" value="238303">Visual Studies</option>
	<option class="level-0" value="1646001">Western History</option>
	<option class="level-0" value="390876">Women&#8217;s Studies</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://uwpressblog.com/2019/08/'>August 2019</a></li>
	<li><a href='https://uwpressblog.com/2019/07/'>July 2019</a></li>
	<li><a href='https://uwpressblog.com/2019/06/'>June 2019</a></li>
	<li><a href='https://uwpressblog.com/2019/05/'>May 2019</a></li>
	<li><a href='https://uwpressblog.com/2019/04/'>April 2019</a></li>
	<li><a href='https://uwpressblog.com/2019/03/'>March 2019</a></li>
	<li><a href='https://uwpressblog.com/2019/01/'>January 2019</a></li>
	<li><a href='https://uwpressblog.com/2018/11/'>November 2018</a></li>
	<li><a href='https://uwpressblog.com/2018/06/'>June 2018</a></li>
	<li><a href='https://uwpressblog.com/2018/04/'>April 2018</a></li>
	<li><a href='https://uwpressblog.com/2018/03/'>March 2018</a></li>
	<li><a href='https://uwpressblog.com/2018/02/'>February 2018</a></li>
	<li><a href='https://uwpressblog.com/2018/01/'>January 2018</a></li>
	<li><a href='https://uwpressblog.com/2017/11/'>November 2017</a></li>
	<li><a href='https://uwpressblog.com/2017/09/'>September 2017</a></li>
	<li><a href='https://uwpressblog.com/2017/08/'>August 2017</a></li>
	<li><a href='https://uwpressblog.com/2017/07/'>July 2017</a></li>
	<li><a href='https://uwpressblog.com/2017/06/'>June 2017</a></li>
	<li><a href='https://uwpressblog.com/2017/05/'>May 2017</a></li>
	<li><a href='https://uwpressblog.com/2017/04/'>April 2017</a></li>
	<li><a href='https://uwpressblog.com/2017/03/'>March 2017</a></li>
	<li><a href='https://uwpressblog.com/2017/02/'>February 2017</a></li>
	<li><a href='https://uwpressblog.com/2017/01/'>January 2017</a></li>
	<li><a href='https://uwpressblog.com/2016/12/'>December 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/11/'>November 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/10/'>October 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/09/'>September 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/08/'>August 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/07/'>July 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/06/'>June 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/05/'>May 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/04/'>April 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/03/'>March 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/02/'>February 2016</a></li>
	<li><a href='https://uwpressblog.com/2016/01/'>January 2016</a></li>
	<li><a href='https://uwpressblog.com/2015/12/'>December 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/11/'>November 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/10/'>October 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/09/'>September 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/07/'>July 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/06/'>June 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/05/'>May 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/04/'>April 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/03/'>March 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/02/'>February 2015</a></li>
	<li><a href='https://uwpressblog.com/2015/01/'>January 2015</a></li>
	<li><a href='https://uwpressblog.com/2014/12/'>December 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/11/'>November 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/10/'>October 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/09/'>September 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/08/'>August 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/07/'>July 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/06/'>June 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/05/'>May 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/04/'>April 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/03/'>March 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/02/'>February 2014</a></li>
	<li><a href='https://uwpressblog.com/2014/01/'>January 2014</a></li>
		</ul>
			</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://uwpressblog.com" data-blog="https://uwpressblog.com" data-lang="en" >Follow University of Washington Press Blog on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="wpcom-goodreads-2" class="widget widget_goodreads"><h3 class="widget-title">Goodreads</h3><div class="gr_custom_widget" id="gr_custom_widget_7570573_read"></div>
<script src="https://www.goodreads.com/review/custom_widget/7570573.Goodreads:%20read?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=read&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7570573_read"></script>
</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
									<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201931y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/uwpressblog.com\/2019\/08\/02\/7-surprising-ways-i-helped-promote-my-first-book\/":5395};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"61805625","siteName":"University of Washington Press Blog","siteURL":"https:\/\/uwpressblog.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e2b9356ded34940b8a2e79844a8fc951?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentytwelve","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fuwpressblog.com%2F2019%2F08%2F02%2F7-surprising-ways-i-helped-promote-my-first-book%2F&signup_flow=account&domain=uwpressblog.com","themeURL":"https:\/\/wordpress.com\/theme\/twentytwelve\/","xhrURL":"https:\/\/uwpressblog.com\/wp-admin\/admin-ajax.php","nonce":"1c78102cc8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7a19253ba2\" \/>","referer":"https:\/\/uwpressblog.com\/2019\/08\/02\/7-surprising-ways-i-helped-promote-my-first-book\/","canFollow":"1","feedID":"17560529","statusMessage":"","customizeLink":"https:\/\/uwpressblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fuwpressblog.wordpress.com%2F2019%2F08%2F02%2F7-surprising-ways-i-helped-promote-my-first-book%2F","postID":"5395","shortlink":"https:\/\/wp.me\/p4bksV-1p1","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/uwpressblog.com\/5395","statsLink":"https:\/\/wordpress.com\/stats\/post\/5395\/uwpressblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Twelve","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 665 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fuwpressblog.com%2F2019%2F08%2F02%2F7-surprising-ways-i-helped-promote-my-first-book%2F&signup_flow=account&domain=uwpressblog.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkM1uwzAIx19oHprUtL1MfZSJ2DQhsbFn46R9+zqHVdMO0XoBBP8fX7AmY6MoicJUwNHCltLtfSpv8KsUqkm+DiwFPM9U4LtSpRHFecp/xTpSaJJUe9C1Je7N+oW2/oILD6gcZWfCRJrQzvDFYuGKlvoYZ0OhJ/dfSldWpWyUA3kW2uHQBRbTY4aApTEtMnGhnNm1I565FztobruUPchuX9igZ7SjTrGouXrkDGXEzDL8+AZdwudHdzx03el8PkwPTtyvGw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'61805625','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'61805625','v':'wpcom','tz':'-7','user_id':'0','post':'5395','subd':'uwpressblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW16SXlfX2E4SWFOK25BfFZLYlslNCtuP19fb0tHaDkzcThPRSZdVmEsMC8rWT9SUkZZZU1RKzhadUVfRSxHSHZodnZ8UGhSQWlQTn5uJj9vTWhkM2VCTi96UC5DcXZlRCU3TUpUVm1LOSU2S1NNJTBYVUxySj9DN1poSCUxckpyVDNRVndFNlpQekdRa1NGSkIud3UsPzRnVzJZQWVKeFdodngrLVo/R1BjLzE/SWxGXy55XVB4JURPSkVdNWRrU2stRHRPNS9iNERGelRZbEVGc2o4U18tW0NdRWItZj9sUXp0PVJqTW04LkpkU3FmX0xMMDFOeiUxWFBIPyViYz92Q1E1VFVBY2I1emhMOQ=='}]);
_stq.push([ 'clickTrackerInit', '61805625', '5395' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>